MT-Blacklist.

I actually think I might be able to make MT-Blacklist mod_perl compatible.

Then again.. If I can do it, why hasn't anyone else been able todo it?

I KNOW i can do it hackishly..

but i think i could also do it properly..

template file and all.

But its really weird, why hasn't anyone else done it?

All it looks like is that the only problem is that mod_perl doesn't use the CGI library.

I'll have to email them or check the mailing list or whatever sometime tommorow.. I should be able to do it though. Not that I can really tell what the benifits are.

Confused Am I yes!

Comments

nefarious: Well???? Spill it buddy!!! Googling minds want to know.

MT-Blacklist and mt-search.cgi both crap out with malformed headers under mod_perl. Arrgghh!

Gavin: Its quite easy to make it behave like all the other plugins, and i'm surprised nobody else has done it.

Its because he's trying to use CGI on top of mod_perl doing the same things..

He should move all the output cgi functions to the tmpl files. Its easy, i'm just lazy and lost interest.. sorry.

Comments

arrow_back

Previous

Slightly new color scheme

Next

One Must Fall Battlegrounds
arrow_forward
Gavin December 1989

Gavin Mogan

Hi. I'm Gavin. I'm a coder at Sauce Labs. At home I code, game, hang out, all the cool non robot things to do. #notarobot

Friends Sites